IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Forum Upgrade
BA
post Jul 10 2004, 06:22 PM
Post #1


Administrator
***

Group: Admin
Posts: 266
Joined: 24-January 03
Member No.: 1



We will be doing upgrades on the forum today.

The forum will be down for a bit while the upgrades take place.
Go to the top of the page
 
+Quote Post
BA
post Jul 20 2004, 04:17 AM
Post #2


Administrator
***

Group: Admin
Posts: 266
Joined: 24-January 03
Member No.: 1



BTW, if you are on a slow internet connection you can click the Lo-Fi Version at the bottom of the page to speed things up quite a bit on the forum.
Go to the top of the page
 
+Quote Post
BA
post Aug 13 2004, 01:55 AM
Post #3


Administrator
***

Group: Admin
Posts: 266
Joined: 24-January 03
Member No.: 1



There is another forum upgrade planned in the coming weeks. I will post more details soon.
Go to the top of the page
 
+Quote Post
BA
post Aug 17 2004, 04:25 AM
Post #4


Administrator
***

Group: Admin
Posts: 266
Joined: 24-January 03
Member No.: 1



Upgrade complete. If anyone runs into any problems let me know.
Go to the top of the page
 
+Quote Post
Kate
post Aug 18 2004, 09:48 AM
Post #5


Master
*****

Group: Moderators
Posts: 605
Joined: 8-March 03
From: Lowcountry of South Carolina
Member No.: 388



Had trouble downloading a previously used pic for my avitar. Two attempts just gave me the standard error message. On the third, I disabled my firewall and then the error message said the file was too big. All three times, the file seemed to completely download...I also notice that as if this morning, no one else has replaced theirs yet, wonder if anyone else has had problems?
Go to the top of the page
 
+Quote Post
BA
post Aug 18 2004, 11:37 PM
Post #6


Administrator
***

Group: Admin
Posts: 266
Joined: 24-January 03
Member No.: 1



QUOTE (Kate @ Aug 18 2004, 04:48 AM)
Had trouble downloading a previously used pic for my avitar. Two attempts just gave me the standard error message. On the third, I disabled my firewall and then the error message said the file was too big. All three times, the file seemed to completely download...I also notice that as if this morning, no one else has replaced theirs yet, wonder if anyone else has had problems?
*


There was a small problem, corrected today, that wasn't allowing uploads of avatars. If you continue to have problems let me know.

P.S. Normal users cannot reply/add messages in the Announcements section, however, you can PM me or post the message in the Feedback forum if you are having problems.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 19th April 2018 - 01:42 PM